Related Items are not showing on New form

Discussions about Forms Designer for SharePoint 2013 / 2016 and Office 365.
User avatar
mnikitina
Posts: 254
Joined: Wed Jun 05, 2019

07 Jul 2021

Hello Katy,

I'm sorry for the delayed reply.

Thank you for sharing the form, the settings and the code are correct.

Does the same problem occur on all forms and lists?

When you've tried to reproduce the issue on another form, have you used the same child list?

Do you have any filtration in a Form list view for POItems lis?

Katy
Posts: 145
Joined: Wed Dec 02, 2015
Location: Canada

22 Jul 2021

Sorry, I was on vacation :-))
Yes, the issue occurs everywhere - i tried on a separate site collection with completely different (newly created) lists - still the same.... Have you heard that any of MS updates might cause this? or interfere with the forms?

User avatar
mnikitina
Posts: 254
Joined: Wed Jun 05, 2019

23 Jul 2021

Hello Katy,

Have you used Related Items on a new forms previously? If yes, are they working now?

Do you know if any updates were installed on your tenant?

Could you please record the video showing how related items are working on a new form, including the console logs.
Also please share the screenshots of the form settings, the code you are using and the screenshot of the source list. We need this information to reproduce the issue on our side or detect the errors.

Katy
Posts: 145
Joined: Wed Dec 02, 2015
Location: Canada

23 Jul 2021

Yes, we used Related items before and they were working fine. Now they are not working anywhere.
Here is the list of most recent updates:
May 2021 Cumulative Update for SharePoint
Workflow Manager Cumulative Update 5
Service Bus 1.0 Cumulative Update Feb 2013 which is the most recent (KB2799752)
I will make the video and attach it later here.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests